Announcement

Collapse
No announcement yet.

Page failed to load = can't play the game; what to do now?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Page failed to load = can't play the game; what to do now?

    Like others I have the problem that the login page can't be loaded and after that my game crashes.

    I have a Sony Xperia J with Android 4.1.2.

    After the update to the 3.2.5 version the problem first occured. After starting the game the login page
    couldn't be loaded and after that my game crashed. After the second time starting it skipped the login and brought me straight
    to the game.
    One day later the 3.2.6 was installed and still nothing changed. I didn't mind, because I still could play the game.

    So today I hardreset my phone. Meaning I brought it back to factory setting and deleted everything including my internal storage and Summoners War.

    I reinstalled the game (3.2.6.) and the problem arrived again with the difference that I now can't login into my account and with that can't play the game anymore.
    (the game crashes right after the login problem)

    So what should I do now?

  • #2
    Same story.
    Huawei MediaPad3 Android 6.0
    After patch 3 2 5 (unicorns) game start VERY sensitive to connection (I am using V-Sat (sattelite) internet). Before it was no any troubles, but not after 3.2.5
    Crashes during AOE skills, crushes during single target skills on PvP arena, Crashes during openning of chests. I am already lost count how much money (real cash) I lost due to your bugs. Lost time, energy, drop, rating, monster pieces etc.

    Comment


    • #3
      I dont see any comment regarding this from any mod. But im sure they are aware of this issue. Its just too obvious that they themselves still dont know the answer up to now. Even after the new version today lol. Anyway, mine got better. Minimal failed to load page error. But i think my guildmate experiencing worst. Even wasted GW attack due to force closure.

      Comment


      • #4
        As I stated above. I still experience the error after the update V3.2.7 yesterday. Though minimal, like once every log-in.

        Ray Mond From what area are you from? Do you use internet line or mobile data?

        Comment


        • #5
          So the new Update to 3.2.7 didn't change anything for me, what makes sense, because they didn't mention anything in
          the update notices. You know that too LotuS. Don't act like that

          I also got an answer from an Hive employee. He told me to update "android webviewer". Unfortunately that didn't help me, because there is no
          such thing for Android 4.1.2. In the playstore is noted: not compatable with your phone.
          I looked for a similar system app in my phone, but didn't found anything.
          Maybe this helps other people.

          xDeath I'm from germany. Tried mobile data and WIFI at home and university. Neither did work.

          My concern is that they don't care anymore for that problem, because they believe they fixed it with the 3.2.6 update, even though they didn't,
          and are like: see picture

          Comment


          • #6
            Here you have it man.

            Upon your message I thought: "Hey, why not install an older version of android webview, if mine is not compatable." So i searched for old APKs and the oldest i found needs Android 5.0+ (see screenshot). So... where are we going from here?

            Comment


            • #7
              I already wrote in total 5 messages with the support. The conclusion is that they can't do anything themselves anymore. They are going to forward my problem to the developers if I give them the wanted data.
              Thanks for your concers LotuS.
              If this will ever be resolved, I will write it down here.

              Comment


              • #8
                Com2uS_LotuS A wonder happend. With the 3.2.8 update, my problem disappeared. They didn't write anthing in the update notices. So might be coincidence or maybe it was on purpose.
                Anyway, it works for me again. I actually lost all hope.

                After getting back to the game, the game crashed for me 2 times in the menu. But I solved this by changing the settings to energy save mode and reduced graphic and deactivated processes of my phone in the app menu. Just for information. I gonna write this also in the thread about crashing.

                Comment


                • #9
                  After new patch v3.2.8 i can't play.
                  Always showing this message.

                  Comment


                  • #10
                    I am having the same issue after updating to 3.2.9 with my Asus Nexus ver 1 running lollipop 5.1.1. I can log in on my other tablet but I am experiencing crashes. I have submitted a ticket.

                    Comment


                    • #11
                      Unfortunatly the problem ist still existing for me. It just doesn't bother me anymore. Now it's the same situation, what I explained in my first post.

                      I'm logged in. Every now and then I have to log in again. Then the login page can't be loaded and the game crashes. After starting the game again it just skips the login part and brings me to my island.
                      This is really stupid. Sometimes the game also crashes for me for no reason. Even after I changed the settings like I explained above.

                      Something has really gone wrong since the unicorn update...

                      Comment

                      Working...
                      X