Announcement

Collapse
No announcement yet.

Can't enter into my Guild

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't enter into my Guild

    I can’t get into my Guild to play my matches, I can play the tour, and other GolfStar challenges but not the Guild.

    I use an iPad 4 on iOS 10.3.3 and Hive id is arpy51 to play the game on, and the game is up to date and all other apps are up to date as well.

    The things I’ve tried so far:-

    Cleared cache.. doesn’t work

    Turned off iPad and restart..doesn’t work

    Logout of Hive and installed GolfStar onto an iPhone 8 and did all updates, logged in..still can’t get into Guild.

    Logged out of Hive then turned off Wi-Fi on iPhone and using 4G signal I signed in and..doesn’t work.

    Signed out, uninstalled GolfStar on iPad, then shut down and restarted iPad and reinstalled GolfStar, signed back in and..still can’t get into Guild.

    Set up a new account on iPhone and logged in using new name and password..works ok and can join any Guild.

    Logged out of Hive on iPad and signed in on iPad with new name and password..works ok.

    Signed back into GolfStar on iPad using my original password and clicked on to Guild which is as far as I can get and did a force shut down as suggested by Guber and waiting 24 hours as suggested by Barbie (in the Hive Cafe) before I try the Guild again.




    UPDATE after 24 hours...

    Still can’t get into Guild

  • #2
    Hi Arpy,

    We're sorry you're experiencing this issue. Can you provide some additional info?

    -What is the name of the Guild?
    -Did you create the Guild?
    -When were you last able to get into your Guild?
    -When you tap Guild at the main menu, is it treating you as though you have not joined a Guild?

    Please let me know, and I'll deliver the info to our dev team as soon as possible.

    Thank you for your support!

    -ZenithAngler-

    Comment


    • #3
      Hi ZenithAngler,
      -What is the name of the Guild? Ukslayers
      -Did you create the Guild? No
      -When were you last able to get into your Guild? Just over two weeks ago.
      -When you tap Guild at the main menu, is it treating you as though you have not joined a Guild? See screenshot this is what I get.

      Comment


      • #4
        Looks like you are not in a guild. They probably kicked you out for not participating. Message the guild leader and explain what happened. Then, ask if you can rejoin.

        Comment


        • #5
          I don’t think this is the case as I play every day and as of when the Guild matches need to be played or should I say I used to, but who knows.
          I’ve sent the Guild leader a second email as I had no reply to the first one, which if I can’t get into the Guild will it also stop the mail getting through, I don’t know.

          Comment


          • Harv
            Harv commented
            Editing a comment
            Your email / message to a player will always go through unless you have his name wrong and it will tell you immediately. You can apply to join my guild called ikes

        • #6
          Harv,

          I’ve sent the email to the Ukslayers leader via friends list so no chance of spelling mistake.

          I’ve tried to join your guild, see attached pic as this is all I get, no option to join, if I click on ok the picture just disappears and I’m back to pic in the third post I put up on this thread.

          Comment


          • arpy51
            arpy51 commented
            Editing a comment
            Harv,

            Could you send me an invite to join instead and we’ll see what happens.

        • #7
          Ok arpy51 I will try

          Comment


          • #8
            Hey arpy51 I have tried to send you a invite but it shows that you are still in UKSlayers.
            Hey Zenith please help arpy51 get this resolved as it shows he is in the guild UKSlayers yet

            Comment


            • #9
              Hey Zenith, any news from the Dev Team about this problem of mine, it’s been near on 2 months now and I still can’t get to play in my Guild.

              Comment


              • #10
                Arpy, we played UKSlayers a couple of weeks ago and you were not listed as as a player even though you would qualify on driving distance. On friend list it shows you as a member of UKSlayers. Clearly something has corrupted that the developers should fix on your account specifically. I suggest a direct message to ZenithAngler.

                It is not really good enough that they have not fixed it. You should get compensation of at least 2000 stars and 8000 guild badges in my opinion to cover your loss over that time.

                Comment


                • #11
                  Thank you,very much,l,ve given them a few more days to get back to me , still no reply,so l have sent direct message.

                  Comment


                  • #12
                    Hi ZenithAngler, this problem of mine is getting beyond a joke now, I’ve sent a direct email and asked you in the forum at the beginning of this month for an update and have heard nothing back. Just out of politeness I would of thought you could give me a reply as to what is happening, as at the moment nobody from com2us is telling me anything.

                    I’ve had two people contact me, one in the forum and one by email saying they can see me in the Ukslayers team when they have played a match against them but not as a player in the match, I’ve sent emails to the leader of Ukslayers but have never had a reply, is there a glitch with my account in the team, can the developers take me out of Ukslayers so that I can rejoin again or perhaps try to join another team because at the moment I’ve exhausted all the things my end to sort this out and now have to rely on com2us to sort it!!

                    Comment


                    • #13
                      Hi arpy51,

                      We're sorry this hasn't been resolved yet. Can you tell me your HIVE ID?

                      Thank you for your support!

                      -ZenithAngler-

                      Comment


                      • #14
                        Hi Zenith, Hive id is arpy51.

                        Comment


                        • #15
                          Hi Zenith, an update to this problem, I don’t know if it was Com2uS or Harv who has done his utmost to help sort out this problem by making contact with Ukslayers leader and since then I have now managed to get out of Ukslayers Guild, then a mate set up another Guild as a test and I have managed to join his guild.

                          Now I’ve left this test guild and trying to join a new guild to see if I can manage to play.

                          I will update again in a few days.

                          Comment


                          • Harv
                            Harv commented
                            Editing a comment
                            Glad to see you have made progress and able to join other guilds. Good luck playing
                        Working...
                        X